Follow the following step for configuration.
Router 1:
/ip address
add address=192.168.10.1/24 interface=ether1
add address=192.168.50.1/24 interface=ether2
add address=192.168.100.1/24 interface=ether3
/routing rip interface
add authentication=none authentication-key="" disabled=no in-prefix-list="" \
interface=all key-chain="" out-prefix-list="" passive=no receive=v2 send=v2
/routing rip network
add disabled=no network=192.168.10.0/24
add disabled=no network=192.168.50.0/24
add disabled=no network=192.168.100.0/24
Router 2:
/ip address
add address=192.168.50.2/24 interface=ether1
add address=172.20.20.1/24 interface=ether2
add address=10.10.20.1/24 interface=ether3
/routing rip interface
add authentication=none authentication-key="" disabled=no in-prefix-list="" \
interface=all key-chain="" out-prefix-list="" passive=no receive=v2 send=v2
/routing rip network
add disabled=no network=172.20.20.0/24
add disabled=no network=192.168.50.0/24
add disabled=no network=10.10.20.0/24
Router 3:
/ip address
add address=172.20.20.2/24 interface=ether1
add address=172.20.30.1/24 interface=ether2
/routing rip interface
add authentication=none authentication-key="" disabled=no in-prefix-list="" \
interface=all key-chain="" out-prefix-list="" passive=no receive=v2 send=v2
/routing rip network
add disabled=no network=172.20.20.0/24
add disabled=no network=172.20.30.0/24
Now test connection from each router!!!
Done!!
Blogger Comment
Facebook Comment